通达信股票网压力支撑指标

求通达信 压力位支撑位指标

有倒是有,网上的没用,你要的是波段的,还是每天的?

通达信如何在k线主图上显示压力位和支撑位

支撑压力位,首先你要有判断支撑压力位的条件,没有条件无法画出支撑压力位.
画支撑压力位有很多方法,
例如黄金比例
高低点
通道线
等等等

跪求通达信分时压力,支撑,主图公式!

突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,10,0),COLOR000099;
STICKLINE(A1X<0,空方,突破,10,0),COLOR00CC66;
EE:=(H+L+O+2*C)/5;
CRTP:=EE+(H-L);
CRZL:=2*EE-L;
CRZC:=2*EE-H;
CRFZ:=EE-(H-L);
顶:CONST(CRTP),COLORRED;
压:CONST(CRZL),COLORC7C9FF;
撑:CONST(CRZC),COLOR7C9CFF;
跳:CONST(CRFZ),COLORDD00DD;
弹:MA(CLOSE,3);
支撑:EXPMA(CLOSE,40);
起涨:MA(C,13),COLOR00FFFF,LINETHICK2;
涨:IF(MA(CLOSE,13)>REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLORRED,LINETHICK2;
平:IF(MA(CLOSE,13)=REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLOR00FFFF,LINETHICK3;
跌:IF(MA(CLOSE,13)<REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLORGREEN,LINETHICK2;
均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW;
DRAWTEXT(ISLASTBAR,跳 , '跳起'),LINETHICK1,COLORDD00DD;
DRAWTEXT(ISLASTBAR,撑 , '撑力'),LINETHICK1,COLOR7C9CFF;
DRAWTEXT(ISLASTBAR,压 , '压力'),LINETHICK1,COLORC7C9FF;
DRAWTEXT(ISLASTBAR,顶 , '顶破'),LINETHICK1,COLOR0000FF;
A:MA(C,10)<MA(C,24) AND COUNT(CROSS(MA(C,5),MA(C,10)),10) AND REF(L,1)<REF(MA(C,10),1) AND REF(C,1)<REF(MA(C,5),1) AND C>REF(H,1) AND REF(C,1)<REF(H,2) AND COUNT(MA(C,10)>REF(MA(C,10),1),5)>1,NODRAW;
B:MA(C,10)>MA(C,24) AND REF(L,1)<REF(MA(C,24),1)*1.01 AND C>REF(H,1) AND REF(C,1)<REF(H,2) AND REF(C,1)<REF(H,2),NODRAW;
DRAWICON(A,L-0.10,16);
DRAWICON(B,L-0.10,17);
HH:=LLV(L,7)*1.13-0.03;
STICKLINE(H>=HH,H,H*1.005,1,0),COLOR00FFFF;
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
日跌:L*0.989,NODRAW,COLORFF00FF;
今小昨:=IF(C<REF(O,1) AND F<0,1,0);
P11:=今小昨;
今小前:=IF(C<REF(O,2) AND F<0,1,0);
P22:=今小前;
DL:=P11=1 AND REF(P11,1)=0 AND P22=1 AND REF(P22,1)=0;
STICKLINE(DL,O,C,0.1,0),COLORAAAAAA;
BB :=MAX(C,O)-(REF(MAX(C,O),2)-MAX(C,O))/2;
买点:=(H-(REF(H,2)-H)/2);
AA:MAX(BB,买点),NODRAW,COLORFF00FF;
STICKLINE(C<O AND F<-3 AND F>-5,C+(O-C)/3,C+(O-C)/3,2.5,0),COLORRED;
STICKLINE(C<O AND F<-3 AND F>-5,C+2*(O-C)/3,C+2*(O-C)/3,2.5,0),COLORRED;
STICKLINE(C<O AND F<=-5 AND F>-7,C+(O-C)/2,C+(O-C)/2,2.5,0),COLORYELLOW;
STICKLINE(C<O AND F<=-7 AND F>-10,C+2*(O-C)/3,C+(O-C)/3,2.5,1),COLORYELLOW;
STICKLINE(C<O AND F<=-9.9,O,C,2.5,0),COLOR00FF00;
STICKLINE(C>O AND F>2.9 AND F<5,O+(C-O)/3,O+(C-O)/3,2.5,0),COLORYELLOW;
STICKLINE(C>O AND F>2.9 AND F<5,O+2*(C-O)/3,O+2*(C-O)/3,2.5,0),COLORYELLOW;
STICKLINE(C>O AND F>=5 AND F<7,O+(C-O)/2,O+(C-O)/2,2.5,0),COLORYELLOW;
STICKLINE(C>O AND F>=7 ,O+2*(C-O)/3,O+(C-O)/3,2.5,1),COLORYELLOW;
A1:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
B1:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水岭:IF(MA(CLOSE,17)<B1,B1,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;
操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
PM:MA(C,5),COLORWHITE,LINETHICK2;
IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2;
S:=(PM>操作线);
DD:=分水岭<REF(分水岭,1);
IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;
IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);{买入红箭头};

有通达信的压力位与支撑位的指标公式吗?望提供,谢谢!

其实,传统的布林带就是最好的压力于支撑指标了!
你在K线图输入BOOL就出来。

求同行花顺主图自动画支撑压力,上升下降通道的公式,PS:是在K线图上那种

自动画?

通达信自动画支撑压力线指标怎么设置

通达信自动画支撑压力线指标设置
首先要对公式了解和认识,会编写公式的前提下,才可以对公式进行修改。
对于设置,要看使用公式者的习惯,计算的周期不同,计算的结果也会不一样。
如果需要帮助,首先把公式源码发出来,然后给出你的要求,才好帮你修改。
毕竟支撑压力线指标有很多种类。